Solución Error Pantallazo Azul 0x0000007B Windows 7



Hace poco tuve un problema con un equipo que tenía instalado Windows 7 y cada vez que arrancaba me daba un pantallazo azul y posterior a ello se reiniciaba…al no poder divisar bien que tipo de error era, ya que el pantallazo azul, que desaparecía fugazmente ante mis ojos (precione F8 al momento del iniciar el sistema y seleccione la opción: “Desactivar reinicio automático…bla bla bla…”



Bueno resulta que este error, sobre el cual podremos encontrar mucha información con solo googlear su código (0x0000007B )

Se origina porque algun chistoso actualizó el BIOS del equipo o en su defecto ingresó a la configuración del mismo y cambio el modo del disco duro a "IDE" sin activar previamente instalar los drivers SATA nativos de Windows 7.

Solucion...

1. Ingrese al BIOS y habilité el modo AHCI en vez de IDE para poder iniciar con Windows 7.

 
2. Guarde los cambios en el BIOS, y el sistema inicio correctamente.

NOTA:
BENEFICIOS DE MODO AHCI CON RESPECTO AL MODO IDE EN LOS DISCO DURO

Tratándose de Discos Duros SATA es preferible trabajar con ellos en modo AHCI ya que tiene mayor rapidez de lectura que en modo IDE. Además de la funcionalidad de conexión en caliente y de administración de energía.

8 comentarios:

Anónimo dijo...

Tengo el mismo problema pero en mi BIOS no está la opción para poder cambiar de IDE a AHCI. ¿Que puedo hacer?

º--$"chUto"$--º dijo...

Muchas Gracias despues de haber probado de todo tu comentario respecto a este problema fue mi solucion

Anónimo dijo...

muchas gracias me sirvio

Unknown dijo...

Grande! Me sirvió pero al revez (alverde :) como decimos los porteños)
Decía AHCI lo pasé a IDE. Hace 4 días que estoy buscando solucionar el tema (¡nunca busqué el código de error ...007B ! )
De todos modos me has dado la idea ahora me interesa ver cómo usar el modo AHCI que comentas que es mejor.
Un abrazo y muuuuuchas gracias!!!!

Jorge

Unknown dijo...

Unknown(bis)
Releyendo la publicación noto que al igual que en otros BLOGS piensaS que "... algún chistoso actualizó el BIOS del equipo". En mi caso soy el único que toca la PC. Cuando ocurrió el error solamente la puse en suspensión hasta el día siguiente y ya no arrancó más. Estimo que algún golpe de tensión habrá causado el cambio (ya que está en la misma línea de tensión que un aire acondicionado), ¿o es que algún virus puede hacer eso?.
Sigo dando gracias, gracias, gracias :)

Jorge (el mismo "desconocido" de siempre)

Ana Guzman dijo...

Hola tengo el mismo problema, en contraste alguna solución?

José Lemos dijo...

Yo tengo el mismo problema pero mi disco fue instalados en SATA AHCI. Que puedo hacer?

José Lemos dijo...

Yo tengo el mismo problema pero mi disco fue instalados en SATA AHCI. Que puedo hacer?